Commit 929ef908 authored by Adam Mercer's avatar Adam Mercer 💬

Merge branch 'spec-file-updates' into 'master'

add missing dependencies to spec file

See merge request packaging/koji-packager!9
parents 7cf45ad4 73fff18b
Pipeline #62489 passed with stages
in 2 minutes and 53 seconds
......@@ -41,6 +41,11 @@ FIXME
%package -n python%{python3_version_nodots}-%{name}
Summary: Python %{python3_version} library for interacting with the Koji RPM build system
Requires: koji
Requires: krb5-workstation
Requires: python%{python3_version_nodots}-setuptools
Requires: rpm-build
Requires: rpmdevtools
%{?python_provide:%python_provide python%{python3_version_nodots}-%{name}}
%description -n python%{python3_version_nodots}-%{name}
FIXME
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment