Commit 21d3bbe5 authored by Alexander Pace's avatar Alexander Pace
Browse files

[ci skip] remove conflicting packages

parent 612d75e1
Pipeline #422449 skipped
python3
python36-devel
gcc-toolset-9
gettext
git-lfs
......
  • for some reason, when i installed the python36-devel package, building and installing certain python packages would fail with:

    Error:
     Problem: conflicting requests
      - nothing provides python3.6dist(igwn-auth-utils) >= 0.2.2 needed by python3-dqsegdb2-1.1.1-1.el8.noarch
    (try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment