Add dependencies to fix .io import

10 jobs for master in 3 minutes and 53 seconds (queued for 2 seconds)
latest
Status Job ID Name Coverage
  Sdist
passed #90919
sdist

00:00:15

 
  Build
passed #90925
docs

00:03:36

failed #90924
test

00:00:23

passed #90922
macos
wheel:cp35-cp35m-macosx

00:00:19

passed #90920
wheel:cp35-cp35m-manylinux1

00:00:23

passed #90923
macos
wheel:cp36-cp36m-macosx

00:00:19

passed #90921
wheel:cp36-cp36m-manylinux1

00:00:22

 
  Deploy
skipped #90926
coverage:c
skipped #90927
coverage:py
skipped #90928
pages
 
Name Stage Failure
failed
test Build
creating /builds/bfarr/ligo.skymap/.eggs/lscsoft_glue-1.59.0-py3.5-linux-x86_64.egg
Extracting lscsoft_glue-1.59.0-py3.5-linux-x86_64.egg to /builds/bfarr/ligo.skymap/.eggs

Installed /builds/bfarr/ligo.skymap/.eggs/lscsoft_glue-1.59.0-py3.5-linux-x86_64.egg
Searching for lalsuite
Reading https://pypi.python.org/simple/lalsuite/
No local packages or working download links found for lalsuite
error: Could not find suitable distribution for Requirement.parse('lalsuite')
ERROR: Job failed: exit code 1