Commit 51a1f481 authored by Jameson Rollins's avatar Jameson Rollins

make: remove old no-longer needed "ligo-install" target

finally using proper packages
parent de6a67ef
......@@ -72,18 +72,6 @@ endif
##################################################
ligo-install: APPSROOT = $(or $(APPSROOT), /ligo/apps/linux-x86_64)
ligo-install: DISTDIR = $(APPSROOT)/$(PACKAGE)-$(CVERS)
ligo-install: ENVSCRIPT = etc/guardian-user-env.sh
ligo-install: export PYTHONPATH = $(DISTDIR)/lib/python2.7/site-packages
ligo-install:
python ./setup.py install --prefix=$(DISTDIR)
install -d $(DISTDIR)/etc
install $(ENVSCRIPT) $(DISTDIR)/etc
sed -i "s|___GUARDIAN_LOCATION___|$(DISTDIR)|" $(DISTDIR)/$(ENVSCRIPT)
##########
# Debian/Ubuntu test package
.PHONY: deb-snapshot
# FIXME: do this without creating a dist tarball
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment