Commit 392d3b3c authored by Leo Pound Singer's avatar Leo Pound Singer
Browse files

Un-pin ligo-segments and require >= 1.2.0

parent 73c23077
......@@ -11,6 +11,9 @@ Changelog
``bayestar-localize-coincs`` and ``bayestar-localize-lvalert`` to control the
limits of the isotropic prior over the inclination angle.
- Un-pin ligo-segments and require version >= 1.2.0 due to packaging
bugfixes.
0.0.19 (2018-12-13)
===================
......
......@@ -6,7 +6,7 @@ h5py
lalsuite>=6.49
lscsoft-glue
ligo-gracedb>=2.0.1
ligo-segments<1.1.0 # FIXME: non-namespace package in ligo-common dependency of ligo-segments>=1.1.0 breaks CI
ligo-segments>=1.2.0
matplotlib>=2.1.0
networkx
numpy>=1.14,!=1.15.3
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment