Commit b61b608d authored by Leo Pound Singer's avatar Leo Pound Singer

Require matplotlib >= 3.0.2

Fixes #12.
parent 66e5212f
......@@ -25,6 +25,9 @@ Changelog
- Add ``rotate`` option to ``astro globe`` and ``geo globe`` to rotate the plot
in the plane of the screen about the center of the projection.
- Bump matplotlib version to >= 3.0.2 because of a bug that affected
``ligo-skymap-plot-stats``.
0.1.7 (2019-04-24)
==================
......
......@@ -7,7 +7,7 @@ lalsuite>=6.53
lscsoft-glue>=2.0.0
ligo-gracedb>=2.0.1
ligo-segments>=1.2.0
matplotlib>=2.1.0
matplotlib>=3.0.2
networkx
numpy>=1.14,!=1.15.3
pillow>=2.5.0
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment