change ThermalDiffusivity to what it actually is: ThermalConductivity

* the parameters ThermalDiffusivityhighn and ThermalDiffusivitylown were actually the thermal conductivities and the names have been changed accordingly
* added units to some yaml files
3 jobs for !137 with coating-parameter-misnomer in 2 minutes and 32 seconds (queued for 2 seconds)
latest detached
Status Job ID Name Coverage
  Dist
passed gwinc/base #1413697

00:01:26

 
  Test
passed generate_budgets #1413698

00:00:24

 
  Review
passed noise_change_approval #1413699

00:00:42