Commit 5b48153a authored by Leo Pound Singer's avatar Leo Pound Singer

Work around bug in namespace package handling from ligo-segments

parent 56a3c358
......@@ -22,6 +22,11 @@ Changelog
Astropy by requiring numpy <= 1.15.2. See
<https://github.com/astropy/astropy/issues/7943>.
- Work around a bug introduced in ligo-segments 1.1.0 by requiring an earlier
version of that package: its dependency on ligo-common, which does not
correctly implement the namespace package ``ligo``, broke the continuous
integration build.
0.0.16 (2018-09-11)
===================
......
......@@ -5,6 +5,7 @@ h5py
lalsuite>=6.49
lscsoft-glue
ligo-gracedb>=2.0.1
ligo-segments<1.1.0 # FIXME: non-namespace package in ligo-common dependency of ligo-segments>=1.1.0 breaks CI
matplotlib>=2.1.0
networkx
numpy>=1.14,<1.15.3 # FIXME: https://github.com/astropy/astropy/issues/7943
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment