Commit 9366df51 authored by Duncan Macleod's avatar Duncan Macleod Committed by Kipp Cannon
Browse files

remove ligo-common from python3 package requirements

Python 3 supports implicit namespace packages, meaning a base package for the ligo namespace is not required.
parent c3d02a49
Pipeline #234324 passed with stages
in 3 minutes and 3 seconds
......@@ -14,7 +14,6 @@ Build-Depends:
python-six,
python3-all,
python3-all-dev,
python3-ligo-common,
python3-setuptools,
python3-six
X-Python-Version: >= 2.7
......@@ -77,7 +76,6 @@ Depends:
${misc:Depends},
${python3:Depends},
python3-dateutil,
python3-ligo-common,
python3-ligo-segments,
python3-numpy,
python3-six,
......
......@@ -59,7 +59,6 @@ Requires: python%{python3_pkgversion}-dateutil
#Requires: python%{python3_pkgversion}-glue
#Requires: python%{python3_pkgversion}-lal
#Requires: python%{python3_pkgversion}-lalburst
Requires: python%{python3_pkgversion}-ligo-common
Requires: python%{python3_pkgversion}-ligo-segments
Requires: python%{python3_pkgversion}-six
Requires: python%{python3_pkgversion}-tqdm
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment