Commit e18dc7f0 authored by Kipp Cannon's avatar Kipp Cannon

bump version to 1.5.1

parent 98ea102e
python-ligo-lw (1.6.0-1) unstable; urgency=low
python-ligo-lw (1.5.1-1) unstable; urgency=low
* load_filename() load_url(): close files
* add missing python-dateutil dependency
* don't require lalburst, just recommend it
* add glue-ligolw-tools clean-up deps for python 3
-- Kipp Cannon <kipp.cannon@ligo.org> ???, ?? ??? ???? ??:??:?? +0900
-- Kipp Cannon <kipp.cannon@ligo.org> Thu, 14 Feb 2019 19:50:22 +0900
python-ligo-lw (1.5.0-1) unstable; urgency=low
......
from distutils.core import setup, Extension
version = "1.5.0"
version = "1.5.1"
def macroreplace(filenames, substs):
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment