Verified Commit 3a464e82 authored by Tanner Prestegard's avatar Tanner Prestegard
Browse files

updates for packaging tagged version 1.27

parent 3dcd731d
ligo-gracedb (1.27-1) unstable; urgency=low
* Changed DEFAULT_SERVICE_URL used by command-line client to match other instances
* Updated organization of full unit test suite
-- Tanner Prestegard <tanner.prestegard@ligo.org> Tue, 13 Feb 2018 09:15:46 -0600
ligo-gracedb (1.26-1) unstable; urgency=low ligo-gracedb (1.26-1) unstable; urgency=low
* Significant restructuring of unit tests * Significant restructuring of unit tests
......
%define name ligo-gracedb %define name ligo-gracedb
%define version 1.26 %define version 1.27
%define unmangled_version 1.26 %define unmangled_version 1.27
%define release 1 %define release 1
Summary: Gravity Wave Candidate Event Database Summary: Gravity Wave Candidate Event Database
......
...@@ -18,7 +18,7 @@ ...@@ -18,7 +18,7 @@
__all__ = ["cli", "rest"] __all__ = ["cli", "rest"]
GIT_TAG = 'gracedb-1.26-1' GIT_TAG = 'gracedb-1.27-1'
# issue 717. Required for backward compatibility -- make sure "from ligo import gracedb" # issue 717. Required for backward compatibility -- make sure "from ligo import gracedb"
# works as it used to. # works as it used to.
......
...@@ -26,7 +26,7 @@ DEFAULT_SERVICE_URL = "https://gracedb.ligo.org/api" ...@@ -26,7 +26,7 @@ DEFAULT_SERVICE_URL = "https://gracedb.ligo.org/api"
DEFAULT_BASIC_URL = "https://gracedb.ligo.org/apibasic/" DEFAULT_BASIC_URL = "https://gracedb.ligo.org/apibasic/"
GIT_TAG = 'gracedb-1.26-1' GIT_TAG = 'gracedb-1.27-1'
DEFAULT_COLUMNS = "graceid,labels,group,pipeline,search,far,gpstime,created,dataurl" DEFAULT_COLUMNS = "graceid,labels,group,pipeline,search,far,gpstime,created,dataurl"
......
...@@ -370,7 +370,7 @@ class TestMain(TestGraceDb): ...@@ -370,7 +370,7 @@ class TestMain(TestGraceDb):
def test_gittag(self): def test_gittag(self):
# try to make sure GIT_TAG is set properly. # try to make sure GIT_TAG is set properly.
import errno import errno
version = "1.26" version = "1.27"
try: try:
# If we are in the source dir (setup.py is available) # If we are in the source dir (setup.py is available)
# make sure the version above agrees. # make sure the version above agrees.
......
...@@ -19,7 +19,7 @@ ...@@ -19,7 +19,7 @@
import os import os
from setuptools import setup, find_packages from setuptools import setup, find_packages
version = "1.26" version = "1.27"
setup( setup(
name = "ligo-gracedb", name = "ligo-gracedb",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment