Commit 4ccb577a authored by Tanner Prestegard's avatar Tanner Prestegard

updating version numbers and changelog for packaging version 1.25

parent 7d866a89
ligo-gracedb (1.25-1) unstable; urgency=low
* Fixed packages provide, requirements, and build dependencies
* Added ability to create events with labels to the command-line client
* Added ability to set offline parameter with the command-line client
* Updated unit tests
-- Tanner Prestegard <tanner.prestegard@ligo.org> Wed, 02 Aug 2017 13:18:43 -0500
ligo-gracedb (1.24-1) unstable; urgency=low
* Added a check on .netrc file permissions
......
%define name ligo-gracedb
%define version 1.24
%define unmangled_version 1.24
%define version 1.25
%define unmangled_version 1.25
%define release 1
Summary: Gravity Wave Candidate Event Database
......
......@@ -18,7 +18,7 @@
__all__ = ["cli", "rest"]
GIT_TAG = 'gracedb-1.24-1'
GIT_TAG = 'gracedb-1.25-1'
# issue 717. Required for backward compatibility -- make sure "from ligo import gracedb"
# works as it used to.
......
......@@ -26,7 +26,7 @@ DEFAULT_SERVICE_URL = "https://gracedb.ligo.org/gracedb/api"
DEFAULT_BASIC_URL = "https://gracedb.ligo.org/apibasic/"
GIT_TAG = 'gracedb-1.24-1'
GIT_TAG = 'gracedb-1.25-1'
DEFAULT_COLUMNS = "graceid,labels,group,pipeline,search,far,gpstime,created,dataurl"
......
......@@ -391,7 +391,7 @@ class TestGraceDb(unittest.TestCase):
def test_gittag(self):
# try to make sure GIT_TAG is set properly.
import errno
version = "1.24"
version = "1.25"
try:
# If we are in the source dir (setup.py is available)
# make sure the version above agrees.
......
......@@ -19,7 +19,7 @@
import os
from setuptools import setup, find_packages
version = "1.24"
version = "1.25"
setup(
name = "ligo-gracedb",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment