Commit 4d408f29 authored by Tanner Prestegard's avatar Tanner Prestegard

Add requirements files for development

parent e135944d
......@@ -107,6 +107,6 @@ docs:
script:
- apt-get update
- apt-get install build-essential git -y
- pip install sphinx sphinx_rtd_theme
- pip install -r requirements-doc.txt
- cd docs
- make html
-r requirements-doc.txt
flake8==3.7.7
ipdb
ipython
tox
sphinx
sphinx_rtd_theme
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment