Commit 5fbf27ea authored by Tanner Prestegard's avatar Tanner Prestegard

setup: -1 to six minor version

Required since 1.9.0 is what's run in EL7 and it seems to work fine.
We just used 1.10.0 as a way to fix the version at something
that seemed reasonable.
parent a396b759
......@@ -109,7 +109,7 @@ setup(
namespace_packages=['ligo'],
packages=find_packages(),
classifiers=CLASSIFIERS,
install_requires=['future>=0.15.0', 'six>=1.10.0', 'cryptography>=1.7.2'],
install_requires=['future>=0.15.0', 'six>=1.9.0', 'cryptography>=1.7.2'],
setup_requires=SETUP_REQUIRES,
tests_require=tests_require,
package_data={
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment