Commit b7441f60 authored by Alexander Pace's avatar Alexander Pace

Packaging v2.5.0

parent 0ff9bb60
Pipeline #91428 failed with stages
in 5 minutes and 26 seconds
ligo-gracedb (2.5.0-1) unstable; urgency=low
* Add RAVEN fields to updateSuperevent
* Add RAVEN VOEvent support to createVOEvent
* Remove decade-old (?) patch to support Python 2.6
-- Alexander E. Pace <alexander.pace@ligo.org> Mon, 25 Nov 2019 15:21:53 -0500
ligo-gracedb (2.4.0-1) unstable; urgency=low
* Add client method and CLI method for updating a GRB event
......
Changelog
=========
2.5.0 (November 25, 2019)
-------------------------
- Add RAVEN fields to updateSuperevent
- Add RAVEN VOEvent support to createVOEvent
- Remove patch to support Python 2.6 and earlier.
2.4.0 (August 21, 2019)
---------------------
......
%define name ligo-gracedb
%define version 2.4.0
%define unmangled_version 2.4.0
%define version 2.5.0
%define unmangled_version 2.5.0
%define release 1
Summary: Gravity Wave Candidate Event Database
......
__version__ = '2.4.0'
__version__ = '2.5.0'
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment