Commit 058c7a09 authored by Tanner Prestegard's avatar Tanner Prestegard

Packaging changes for version 2.0.0

parent 456e8932
ligo-gracedb (2.0.0-1) unstable; urgency=low
* Package now has comprehensive Python 3.4+ compatibility
* Added functionality for managing superevent signoffs and permissions
* Removed temporary deprecation measure for including VOEvent file text in response
* Added an option for specifying a server API version
* Updated unit tests
-- Tanner Prestegard <tanner.prestegard@ligo.org> Wed, 19 Sep 2018 15:30:32 -0500
ligo-gracedb (2.0.0~1-1) unstable; urgency=low
* Added CI configuration
......
%define name ligo-gracedb
%define version 2.0.0
%define unmangled_version 2.0.0.dev1
%define release 0.1
%define unmangled_version 2.0.0
%define release 1
Summary: Gravity Wave Candidate Event Database
Name: %{name}
......
__version__ = '2.0.0.dev1'
__version__ = '2.0.0'
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment