Gitlab will migrate to a new storage backend starting 0300 UTC on 2020-04-04. We do not anticipate a maintenance window for this migration. Performance may be impacted over the weekend. Thanks for your patience.

Commit 2c655c4f authored by Tanner Prestegard's avatar Tanner Prestegard

Fixing packages provided, requirements, and build dependencies

parent 198cb7b2
......@@ -2,7 +2,7 @@ Source: ligo-gracedb
Maintainer: Tanner Prestegard <tanner.prestegard@ligo.org>, Alexander Pace <alexander.pace@ligo.org>
Section: python
Priority: optional
Build-Depends: debhelper (>= 9), dh-python, python-all-dev, python3-all-dev, python-setuptools, python3-setuptools, python-six, python3-six, help2man
Build-Depends: debhelper (>= 9), dh-python, python-all-dev, python3-all-dev, python-setuptools, python3-setuptools, python-six, python3-six, help2man, python-nose, python3-nose
Standards-Version: 3.8.4
X-Python-Version: >=2.7
X-Python3-Version: >=3.4
......
......@@ -18,7 +18,7 @@
import os
from setuptools import setup
from setuptools import setup, find_packages
version = "1.24"
......@@ -34,9 +34,9 @@ setup(
license = 'GPL',
namespace_packages = ['ligo'],
provides = ['ligo.gracedb'],
packages = ['ligo.gracedb', 'ligo.gracedb.test'],
packages = find_packages(),
install_requires = ['six'],
install_requires = ['six','nose'],
package_data = { 'ligo.gracedb.test' : ['data/*', 'test.sh', 'README'] },
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment