Commit 5e1c6932 authored by Alexander Pace's avatar Alexander Pace

Update .gitlab-ci.yml: the default python3 version was changed in the...

Update .gitlab-ci.yml: the default python3 version was changed in the ligo/base:el7 container, so the build dependencies had to be changed to reflect that. 
parent 1b637051
......@@ -28,9 +28,9 @@ build:el7:
python-rpm-macros
python3-rpm-macros
python-setuptools
python34-setuptools
python36-setuptools
python2-six
python34-six
python36-six
script:
- python setup.py sdist
- rpmbuild -tb dist/ligo-gracedb*.tar.gz
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment