Remove Python 2.6 monkeypatch

According to the classifiers in setup.py, Python 2.6 is no longer
supported by this package.
11 jobs for remove-python-2-6-monkeypatch in 2 minutes and 59 seconds (queued for 2 seconds)
Status Job ID Name Coverage
  Build
passed #483228
build:debian:jessie

00:02:59

passed #483229
build:debian:stretch

00:01:09

failed #483227
build:el7

00:00:30

passed #483226
build:tarball

00:00:17

 
  Test
skipped #483235
docs
skipped #483236
syntax
skipped #483230
test:python2.7
skipped #483231
test:python3.4
skipped #483232
test:python3.5
skipped #483233
test:python3.6
skipped #483234
test:python3.7
 
Name Stage Failure
failed
build:el7 Build
           Available: python36u-3.6.5-1.ius.centos7.x86_64 (lscsoft-ius)
python(abi) = 3.6
python(abi) = 3.6
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
Running after script...
$ ls -l dist/
ls: cannot access dist/: No such file or directory
ERROR: Job failed: exit code 1