Commit a6660b10 authored by Leo Pound Singer's avatar Leo Pound Singer

Require ligo-gracedb >= 2.7.5

parent 4a669648
Pipeline #181684 passed with stages
in 15 minutes and 21 seconds
......@@ -7,11 +7,12 @@ Changelog
- Pin celery to version 4.4.2 because version 4.4.4 breaks the GWCelery unit
tests. (See https://git.ligo.org/emfollow/gwcelery/-/issues/348)
- Require ligo-gracedb >= 2.7.3 to take advantage of connection pooling and
pick up a bug fix for certificate reloading (fixed in version 2.7.2, see
https://git.ligo.org/lscsoft/gracedb-client/-/issues/24) and revert an
uninentional API change (fixed in version 2.7.3, see
https://git.ligo.org/lscsoft/gracedb-client/-/issues/25).
- Require ligo-gracedb >= 2.7.5 to take advantage of connection pooling and
pick up several bug fixes and regressions:
- https://git.ligo.org/lscsoft/gracedb-client/-/issues/24
- https://git.ligo.org/lscsoft/gracedb-client/-/issues/25
- https://git.ligo.org/lscsoft/gracedb-client/-/issues/28
- Require gwpy >= 2.0.2 to work around a Matplotlib compatibility bug that
was fixed in that version (see https://github.com/gwpy/gwpy/issues/1277).
......
This diff is collapsed.
......@@ -15,7 +15,7 @@ importlib-metadata; python_version<'3.8'
jinja2
lalsuite
ligo-followup-advocate >= 1.1.6
ligo-gracedb >= 2.7.3 # https://git.ligo.org/lscsoft/gracedb-client/-/issues/24, https://git.ligo.org/lscsoft/gracedb-client/-/issues/25
ligo-gracedb >= 2.7.5 # https://git.ligo.org/lscsoft/gracedb-client/-/issues/28
ligo-raven >= 1.17
ligo-segments
ligo.skymap >= 0.4.0
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment