Commit d0f06b4c authored by Leo Pound Singer's avatar Leo Pound Singer
Browse files

Require minimum version of LALSuite

parent d1e22ccd
This diff is collapsed.
......@@ -13,7 +13,7 @@ healpy
imapclient
importlib-metadata; python_version<'3.8'
jinja2
lalsuite
lalsuite >= 6.82 # https://git.ligo.org/lscsoft/lalsuite/-/issues/414
ligo-followup-advocate >= 1.1.6
ligo-gracedb >= 2.7.5 # https://git.ligo.org/lscsoft/gracedb-client/-/issues/28
ligo-raven >= 1.17
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment