Commit 16f8c265 authored by Leo Pound Singer's avatar Leo Pound Singer
Browse files

Document min required version of pip to isntall wheels [ci skip]

Fixes #365.
parent 9314819d
Pipeline #146722 failed with stages
in 110 minutes and 29 seconds
......@@ -12,6 +12,8 @@ packages organized by problem domain or source classification. This Python
package provides a standalone, dependency-free binary distribution of the
libraries and Python modules in LALSuite for Linux and macOS.
Installing LALSuite from the Python Package Index requires pip >= 19.3.
To install, simply run::
$ pip install lalsuite
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment