Commit 1b016989 authored by Alexander Pace's avatar Alexander Pace
Browse files

Updating packaging for lvalert-1.4.1

parent 0743d0c0
ligo-lvalert (1.4.1-1) unstable; urgency=low
* Fix import error when python-ligo-lvalert is installed alone on Debian
* Fix errors in converting UUID to string
-- Alexander Pace <alexander.pace@ligo.org> Thu, 01 Sep 2016 14:19:44 -0400
ligo-lvalert (1.4-1) unstable; urgency=low
* Fixed changelog for proper debian packaging
......
%define name ligo-lvalert
%define version 1.4
%define unmangled_version 1.4
%define version 1.4.1
%define unmangled_version 1.4.1
%define release 1
Summary: LVAlert Client Tools
......
......@@ -21,7 +21,7 @@ import os
from setuptools import setup, find_packages
version = "1.4"
version = "1.4.1"
setup(
name = "ligo-lvalert",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment