removed explicit ligo-common from environments

this package is not a user package, but is just a convenience for packaging. It will hopefully become obsolete when we switch to python3 which supports implicit namespace packages (meaning we don't need the top-level `__init__.py` that this package provides). in the mean time this should have no impact because `ligo-segments` and friends will bring it with them anyway
parent 0cfac3de
......@@ -38,7 +38,6 @@ dependencies:
- ldas-tools-ldasgen
- ldas-tools-ldasgen-swig
- libframe
- ligo-common
- ligo-gracedb
- ligo-lvalert
- ligo-segments
......
......@@ -37,7 +37,6 @@ dependencies:
- ldas-tools-ldasgen
- ldas-tools-ldasgen-swig
- libframe
- ligo-common
- ligo-followup-advocate
- ligo-gracedb
- ligo-lvalert
......
......@@ -37,7 +37,6 @@ dependencies:
- ldas-tools-ldasgen
- ldas-tools-ldasgen-swig
- libframe
- ligo-common
- ligo-followup-advocate
- ligo-gracedb
- ligo-lvalert
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment