Commit 077cd4fc authored by Kipp Cannon's avatar Kipp Cannon

remove offsetvector.py

- obsolete stub, moved to lalburst
parent dc0f2c44
Pipeline #47525 passed with stages
in 7 minutes and 7 seconds
......@@ -37,7 +37,6 @@ usr/lib/python2*/*/glue/gsiserverutils.py*
usr/lib/python2*/*/glue/lal.py*
usr/lib/python2*/*/glue/ldbd.py*
usr/lib/python2*/*/glue/markup.py*
usr/lib/python2*/*/glue/offsetvector.py*
usr/lib/python2*/*/glue/pidfile.py*
usr/lib/python2*/*/glue/pipeline.py*
usr/lib/python2*/*/glue/text_progress_bar.py*
......
......@@ -37,7 +37,6 @@ usr/lib/python3*/*/glue/gsiserverutils.py*
usr/lib/python3*/*/glue/lal.py*
usr/lib/python3*/*/glue/ldbd.py*
usr/lib/python3*/*/glue/markup.py*
usr/lib/python3*/*/glue/offsetvector.py*
usr/lib/python3*/*/glue/pidfile.py*
usr/lib/python3*/*/glue/pipeline.py*
usr/lib/python3*/*/glue/text_progress_bar.py*
......
import warnings
warnings.warn("This module is obsolete. Use lalburst.offsetvector instead.", DeprecationWarning)
from lalburst.offsetvector import *
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment