Commit 604263f2 authored by Ryan Fisher's avatar Ryan Fisher
Browse files

Debian packaging control edits in 1.43 release.

parent e80f39fc
glue (1.43-1) unstable; urgency=low
* Converted to source format 3.0 (quilt)
* Versioned dependencies on -common and -segments
-- Steffen Grunewald <steffen.grunewald@aei.mpg.de> Tue, 20 Nov 2012 10:35:00 +0100
glue (1.43) unstable; urgency=low
* New Release of glue for ER3 with updates to ligolw and lal codes.
......
......@@ -8,7 +8,7 @@ Standards-Version: 3.9.3
Package: python-glue
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, ${python:Depends}, python (>= 2.6), python-cjson, python-m2crypto, python-pyxmpp (>= 1.0.1), python-glue-segments
Depends: ${shlibs:Depends}, ${misc:Depends}, ${python:Depends}, python (>= 2.6), python-cjson, python-m2crypto, python-pyxmpp (>= 1.0.1), python-glue-segments (= ${Source-Version})
Recommends: python-numpy (>= 1.0), python-xml, python-pysqlite2 (>= 2.2), libsqlite3-0 (>= 3.3), pyrxp | python-pyrxp
Replaces: glue
Conflicts: glue
......@@ -18,7 +18,7 @@ Description: The Grid LSC User Environment
Package: python-glue-segments
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, ${python:Depends}, python (>= 2.6), python-cjson, python-m2crypto, python-pyxmpp (>= 1.0.1), python-glue-common
Depends: ${shlibs:Depends}, ${misc:Depends}, ${python:Depends}, python (>= 2.6), python-cjson, python-m2crypto, python-pyxmpp (>= 1.0.1), python-glue-common (= ${Source-Version})
Recommends: python-numpy (>= 1.0), python-xml, python-pysqlite2 (>= 2.2), libsqlite3-0 (>= 3.3), pyrxp | python-pyrxp
Description: The Grid LSC User Environment
Glue (Grid LSC User Environment) is a suite of python modules and programs to
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment