Commit cbb93d6a authored by Leo Pound Singer's avatar Leo Pound Singer
Browse files

lintian: fix NMU warnings

parent 312e0e28
lscsoft-glue (1.57.0-2) UNRELEASED; urgency=medium
* local package
-- Leo Singer <leo.singer@ligo.org> Tue, 12 Dec 2017 20:49:10 +0000
lscsoft-glue (1.57.0-1) unstable; urgency=low
* O2 mid-run updated release to include change to ssl libraries and Kipp
......
......@@ -27,7 +27,7 @@ Depends: ${shlibs:Depends},
python-kerberos,
python-openssl,
python-six,
python-glue-segments (= ${source:Version}),
python-glue-segments,
python-glue-ligolw-tools
Recommends: python-numpy (>= 1.0),
python-xml,
......@@ -47,7 +47,7 @@ Depends: ${shlibs:Depends},
python-cjson,
python-openssl,
python-six,
python-glue-common (= ${source:Version})
python-glue-common
Recommends: python-numpy (>= 1.0),
python-xml,
libsqlite3-0 (>= 3.3),
......@@ -93,7 +93,7 @@ Depends: ${shlibs:Depends},
python3-kerberos,
python3-openssl,
python3-six,
python3-glue-segments (= ${source:Version}),
python3-glue-segments,
python3-glue-ligolw-tools
Recommends: python3-numpy (>= 1.0),
python3-xml,
......@@ -122,7 +122,7 @@ Depends: ${shlibs:Depends},
${misc:Depends},
${python3:Depends},
python3-six,
python3-glue-common (= ${source:Version})
python3-glue-common
Recommends: python3-numpy (>= 1.0),
python3-xml,
libsqlite3-0 (>= 3.3),
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment