Commit 353bf649 authored by Tanner Prestegard's avatar Tanner Prestegard

Changes for packaging version 1.29.dev1

parent bf62d2ef
ligo-gracedb (1.29.dev0-1) unstable; urgency=low
ligo-gracedb (1.29~1-1) unstable; urgency=low
* More features for creating and managing superevents
-- Tanner Prestegard <tanner.prestegard@ligo.org> Thu, 21 Jun 2018 11:09:05 -0500
ligo-gracedb (1.29~0-1) unstable; urgency=low
* New features for creating and managing superevents
......
%define name ligo-gracedb
%define version 1.29
%define unmangled_version 1.29
%define version 1.29-0.1
%define unmangled_version 1.29-0.1
%define release 1
Summary: Gravity Wave Candidate Event Database
......
......@@ -18,7 +18,7 @@
__all__ = ["cli", "exceptions", "rest", "utils"]
GIT_TAG = 'gracedb-1.29.dev0-1'
GIT_TAG = 'gracedb-1.29.dev1-1'
# issue 717. Required for backward compatibility -- make sure "from ligo import gracedb"
# works as it used to.
......
......@@ -26,7 +26,7 @@ DEFAULT_SERVICE_URL = "https://gracedb.ligo.org/api"
DEFAULT_BASIC_URL = "https://gracedb.ligo.org/apibasic/"
GIT_TAG = 'gracedb-1.29.dev0-1'
GIT_TAG = 'gracedb-1.29.dev1-1'
DEFAULT_COLUMNS = "graceid,labels,group,pipeline,search,far,gpstime,created,dataurl"
......
......@@ -370,7 +370,7 @@ class TestMain(TestGraceDb):
def test_gittag(self):
# try to make sure GIT_TAG is set properly.
import errno
version = "1.29.dev0"
version = "1.29.dev1"
try:
# If we are in the source dir (setup.py is available)
# make sure the version above agrees.
......
......@@ -19,7 +19,7 @@
import os
from setuptools import setup, find_packages
version = "1.29.dev0"
version = "1.29.dev1"
setup(
name = "ligo-gracedb",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment