Commit 3f5caf01 authored by Tanner Prestegard's avatar Tanner Prestegard

changes for packaging

parent ed03f320
ligo-gracedb (1.29.dev0-1) unstable; urgency=low
* New features for creating and managing superevents
-- Tanner Prestegard <tanner.prestegard@ligo.org> Mon, 31 May 2018 10:30:00 -0500
ligo-gracedb (1.28-1) unstable; urgency=low
* Various fixes for Python 3
......
%define name ligo-gracedb
%define version 1.28
%define unmangled_version 1.28
%define release 2
%define version 1.29
%define unmangled_version 1.29
%define release 1
Summary: Gravity Wave Candidate Event Database
Name: %{name}
......
......@@ -16,9 +16,9 @@
# You should have received a copy of the GNU General Public License
# along with gracedb. If not, see <http://www.gnu.org/licenses/>.
__all__ = ["cli", "exceptions", "rest"]
__all__ = ["cli", "exceptions", "rest", "utils"]
GIT_TAG = 'gracedb-1.28-1'
GIT_TAG = 'gracedb-1.29.dev0-1'
# issue 717. Required for backward compatibility -- make sure "from ligo import gracedb"
# works as it used to.
......
......@@ -26,7 +26,7 @@ DEFAULT_SERVICE_URL = "https://gracedb.ligo.org/api"
DEFAULT_BASIC_URL = "https://gracedb.ligo.org/apibasic/"
GIT_TAG = 'gracedb-1.28-1'
GIT_TAG = 'gracedb-1.29.dev0-1'
DEFAULT_COLUMNS = "graceid,labels,group,pipeline,search,far,gpstime,created,dataurl"
......
......@@ -370,7 +370,7 @@ class TestMain(TestGraceDb):
def test_gittag(self):
# try to make sure GIT_TAG is set properly.
import errno
version = "1.28"
version = "1.29.dev0"
try:
# If we are in the source dir (setup.py is available)
# make sure the version above agrees.
......
......@@ -19,7 +19,7 @@
import os
from setuptools import setup, find_packages
version = "1.28"
version = "1.29.dev0"
setup(
name = "ligo-gracedb",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment