Commit 92f34180 authored by Tanner Prestegard's avatar Tanner Prestegard

version updates for 1.26-1

parent 61a2927d
ligo-gracedb (1.26-1) unstable; urgency=low
* Significant restructuring of unit tests
* Added several unit tests
* Updated createEvent method to properly handle multiple labels and to work with upcoming server code changes
* Fixed whitespace issues
-- Tanner Prestegard <tanner.prestegard@ligo.org> Fri, 01 Dec 2017 13:09:54 -0600
ligo-gracedb (1.25-1) unstable; urgency=low
* Fixed packages provide, requirements, and build dependencies
......
%define name ligo-gracedb
%define version 1.25
%define unmangled_version 1.25
%define version 1.26
%define unmangled_version 1.26
%define release 1
Summary: Gravity Wave Candidate Event Database
......
......@@ -18,7 +18,7 @@
__all__ = ["cli", "rest"]
GIT_TAG = 'gracedb-1.25-1'
GIT_TAG = 'gracedb-1.26-1'
# issue 717. Required for backward compatibility -- make sure "from ligo import gracedb"
# works as it used to.
......
......@@ -26,7 +26,7 @@ DEFAULT_SERVICE_URL = "https://gracedb.ligo.org/gracedb/api"
DEFAULT_BASIC_URL = "https://gracedb.ligo.org/apibasic/"
GIT_TAG = 'gracedb-1.25-1'
GIT_TAG = 'gracedb-1.26-1'
DEFAULT_COLUMNS = "graceid,labels,group,pipeline,search,far,gpstime,created,dataurl"
......
......@@ -370,7 +370,7 @@ class TestMain(TestGraceDb):
def test_gittag(self):
# try to make sure GIT_TAG is set properly.
import errno
version = "1.25"
version = "1.26"
try:
# If we are in the source dir (setup.py is available)
# make sure the version above agrees.
......
......@@ -19,7 +19,7 @@
import os
from setuptools import setup, find_packages
version = "1.25"
version = "1.26"
setup(
name = "ligo-gracedb",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment