Commit 9f430233 authored by Tanner Prestegard's avatar Tanner Prestegard Committed by GraceDB

ci: remove lalsuite install (already in requirements)

parent 1b5969d6
...@@ -62,8 +62,6 @@ before_script: ...@@ -62,8 +62,6 @@ before_script:
- if [[ "${PYTHON_MAJOR}" -eq 2 ]]; then apt-get -o dir::cache::archives="${APT_CACHE_DIR}" install -yqq python-voeventlib; fi - if [[ "${PYTHON_MAJOR}" -eq 2 ]]; then apt-get -o dir::cache::archives="${APT_CACHE_DIR}" install -yqq python-voeventlib; fi
# install everything else from pip # install everything else from pip
- ${PYTHON} -m pip install -r requirements.txt - ${PYTHON} -m pip install -r requirements.txt
# install lalsuite for glue.ligolw
- ${PYTHON} -m pip install lalsuite
# create logs path required for tests # create logs path required for tests
- mkdir -pv ../logs/ - mkdir -pv ../logs/
# list packages # list packages
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment