Commit cc0cf4c6 authored by Tanner Prestegard's avatar Tanner Prestegard Committed by GraceDB

Update python-ldap version due to install error with 2.5.2

Not sure why this started happening all of a sudden since we have
been using 2.5.2 for quite a while.  But trying to pip install
python-ldap when building a Docker image keeps giving a
UnicodeDecodeError. Updating to version 3.1.0 seems to resolve it.
parent 7bf56130
Pipeline #47228 passed with stage
in 14 seconds
......@@ -21,7 +21,7 @@ mock==2.0.0
mysql-python==1.2.5
packaging==17.1
phonenumbers==8.8.11
python-ldap==2.5.2
python-ldap==3.1.0
python-memcached==1.59
service_identity==17.0.0
simplejson==3.15.0
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment