Commit 285ebb7b authored by Tanner Prestegard's avatar Tanner Prestegard Committed by GraceDB

Revert pyparsing from 2.3.1 -> 2.3.0

There were problematic non-backwards compatible API changes from
2.3.0 to 2.3.1... nice, pyparsing.  Didn't catch this previously.
parent 6d8ca7c1
...@@ -34,9 +34,11 @@ service_identity==17.0.0 ...@@ -34,9 +34,11 @@ service_identity==17.0.0
simplejson==3.15.0 simplejson==3.15.0
Sphinx==1.7.0 Sphinx==1.7.0
twilio==6.10.3 twilio==6.10.3
# Updating pyparsing to 2.4.0 breaks queries like # Do NOT upgrade pyparsing beyond 2.3.0 (even to 2.3.1) without carefully
# created: yesterday .. now # testing and modifying the search query code. There were a number of
pyparsing==2.3.1 # problematic API changes in 2.3.1 and beyond that will need to be handled
# appropriately.
pyparsing==2.3.0
pytest-cov==2.6.1 pytest-cov==2.6.1
pytest-django==3.4.8 pytest-django==3.4.8
pytz==2018.9 pytz==2018.9
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment