Commit 70bbbde2 authored by Tanner Prestegard's avatar Tanner Prestegard Committed by GraceDB

Add newer version of numpy for compatibility with voeventparse

This is necessary since we use --system-site-packages to create
the virtualenv, and the system version of numpy is too old.
parent c1a78e70
......@@ -26,6 +26,7 @@ lxml==4.2.0
matplotlib==2.0.0
mock==2.0.0
mysqlclient==1.4.2
numpy==1.17.2
packaging==17.1
phonenumbers==8.8.11
python-ldap==3.1.0
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment