bumping to version 2.6.3

3 jobs for gracedb-2.6.3 in 10 minutes and 51 seconds (queued for 3 seconds)
latest
Status Job ID Name Coverage
  Test
passed #410323
test:2.7

00:07:08

73.0%
failed #410324
allowed to fail
test:3.7

00:01:35

 
  Branch
passed #410325
branch_image

00:03:43

 
Name Stage Failure
failed
test:3.7 Test
Collecting futures==3.2.0 (from -r requirements.txt (line 51))
Could not find a version that satisfies the requirement futures==3.2.0 (from -r requirements.txt (line 51)) (from versions: 0.2.python3, 0.1, 0.2, 1.0, 2.0, 2.1, 2.1.1, 2.1.2, 2.1.3, 2.1.4, 2.1.5, 2.1.6, 2.2.0, 3.0.0, 3.0.1, 3.0.2, 3.0.3, 3.0.4, 3.0.5, 3.1.0, 3.1.1)
No matching distribution found for futures==3.2.0 (from -r requirements.txt (line 51))
Running after script...
$ rm -fvr ${PIP_CACHE_DIR}/log
Uploading artifacts...
WARNING: junit.xml: no matching files
ERROR: No files to upload
ERROR: Job failed: exit code 1