Commit b5dcf4d9 authored by Patrick Godwin's avatar Patrick Godwin
Browse files

gstlal-burst: depend on ligo-scald

parent 438a9b6c
Pipeline #200941 failed with stages
in 3 minutes and 30 seconds
......@@ -23,6 +23,7 @@ Depends: ${shlibs:Depends}, ${misc:Depends}, ${python3:Depends},
python3 (>= @MIN_PYTHON_VERSION@),
python3-glue (>= @MIN_GLUE_VERSION@),
python3-ligo-segments (>= @MIN_LIGO_SEGMENTS_VERSION@),
python3-ligo-scald (>= @MIN_LIGO_SCALD_VERSION@),
python3-gi,
python3-numpy,
python3-scipy,
......
......@@ -24,11 +24,12 @@ Requires: orc >= @MIN_ORC_VERSION@
Requires: lal >= @MIN_LAL_VERSION@
Requires: lalmetaio >= @MIN_LALMETAIO_VERSION@
Requires: lalburst >= @MIN_LALBURST_VERSION@
Requires: python%{python3_pkgversion}-ligo-segments >= @MIN_LIGO_SEGMENTS_VERSION@
Requires: python%{python3_pkgversion}-ligo-scald >= @MIN_LIGO_SCALD_VERSION@
# --- python package requirements --- #
Requires: python3 >= @MIN_PYTHON_VERSION@
Requires: python%{python3_pkgversion}-%{gstreamername}
Requires: python%{python3_pkgversion}-ligo-segments >= @MIN_LIGO_SEGMENTS_VERSION@
Requires: h5py
Requires: scipy
Requires: numpy
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment