Commit 40b59d64 authored by Kipp Cannon's avatar Kipp Cannon

gstlal-calibration: indicate conflict with gstlal-ugly <= 0.5

parent d6d46fcd
......@@ -31,5 +31,7 @@ Depends: ${shlibs:Depends}, ${misc:Depends}, ${python:Depends},
lal (>= @MIN_LAL_VERSION@),
lalmetaio (>= @MIN_LALMETAIO_VERSION@),
gstlal (>= @MIN_GSTLAL_VERSION@)
Conflicts:
gstlal-ugly < 0.6.0
Description: GStreamer for GW data analysis (calibration parts)
This package contains the plugins and shared libraries required to ...
......@@ -8,6 +8,7 @@ License: GPL
Group: LSC Software/Data Analysis
Requires: gstlal >= @MIN_GSTLAL_VERSION@ python >= 2.6 glue >= @MIN_GLUE_VERSION@ glue-segments >= @MIN_GLUE_VERSION@ python-pylal >= @MIN_PYLAL_VERSION@ %{gstreamername} >= @MIN_GSTREAMER_VERSION@ %{gstreamername}-plugins-base >= @MIN_GSTREAMER_VERSION@ %{gstreamername}-plugins-good >= 0.10.27 gstreamer_lscsoft-python >= 0.10.21 pygobject2 numpy scipy lal >= @MIN_LAL_VERSION@ lalmetaio >= @MIN_LALMETAIO_VERSION@
BuildRequires: gstlal-devel >= @MIN_GSTLAL_VERSION@ python-devel >= 2.6 fftw-devel >= 3 %{gstreamername}-devel >= @MIN_GSTREAMER_VERSION@ %{gstreamername}-plugins-base-devel >= @MIN_GSTREAMER_VERSION@ pygobject2-devel lal-devel >= @MIN_LAL_VERSION@ lalmetaio-devel >= @MIN_LALMETAIO_VERSION@
Conflicts: gstlal-ugly < 0.6.0
Source: @PACKAGE_NAME@-%{version}.tar.gz
URL: https://www.lsc-group.phys.uwm.edu/daswg/projects/gstlal.html
Packager: Xavier Amador <xavier.amador@gravity.phys.uwm.edu>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment