Commit 6532f4f4 authored by Alexander Pace's avatar Alexander Pace

fixing botched merge

parent fe3abd50
Pipeline #70810 passed with stages
in 23 minutes and 17 seconds
......@@ -3,11 +3,7 @@
#
<<<<<<< HEAD
AC_INIT([gstlal-inspiral],[1.6.5],[gstlal-discuss@ligo.org],[gstlal-inspiral])
=======
AC_INIT([gstlal-inspiral],[1.6.6],[gstlal-discuss@ligo.org],[gstlal-inspiral])
>>>>>>> 30a880ca4... packaging gstlal-inspiral-1.6.6
AC_COPYRIGHT([Copyright (C) The authors (see source code for details)])
# a file whose existance can be used to use to check that we are in the
# top-level directory of the source tree
......@@ -280,11 +276,7 @@ AX_PYTHON_LIGO_LW([$MIN_LIGO_LW_VERSION])
AC_SUBST([MIN_GSTLAL_VERSION], [1.5.0])
<<<<<<< HEAD
AC_SUBST([MIN_GSTLALUGLY_VERSION], [1.6.2])
=======
AC_SUBST([MIN_GSTLALUGLY_VERSION], [1.6.5])
>>>>>>> 30a880ca4... packaging gstlal-inspiral-1.6.6
PKG_CHECK_MODULES([GSTLAL], [gstlal >= ${MIN_GSTLAL_VERSION}])
AC_SUBST([GSTLAL_VERSION], [`$PKG_CONFIG --modversion gstlal`])
AX_GSTLAL_SPLIT_VERSION([GSTLAL_VERSION])
......
<<<<<<< HEAD
=======
gstlal-inspiral (1.6.6-1) unstable; urgency=low
* gstlal_ll_inspiral_pipe: allow aggregators to be load-balanced, scale
......@@ -14,7 +12,6 @@ gstlal-inspiral (1.6.6-1) unstable; urgency=low
-- Alexander Pace <alexander.pace@ligo.org> Thu, 18 Jul 2019 09:19:04 -0700
>>>>>>> 30a880ca4... packaging gstlal-inspiral-1.6.6
gstlal-inspiral (1.6.5-1) unstable; urgency=low
* gstlal_ll_inspiral_pipe: fix repeated option in gstlal_ll_dq jobs causing
......
......@@ -28,8 +28,6 @@ Requires: lalinspiral-python >= @MIN_LALINSPIRAL_VERSION@
Requires: gsl
Requires: ligo-gracedb >= 1.11
Requires: python-%{gstreamername}
<<<<<<< HEAD
=======
Requires: python2-lal >= @MIN_LAL_VERSION@
Requires: python2-lalinspiral >= @MIN_LALINSPIRAL_VERSION@
Requires: python-ligo-lw >= @MIN_LIGO_LW_VERSION@
......@@ -37,7 +35,6 @@ Requires: python2-ligo-segments >= @MIN_LIGO_SEGMENTS_VERSION@
Requires: python2-ligo-scald
Requires: numpy >= @MIN_NUMPY_VERSION@
Requires: scipy
>>>>>>> 30a880ca4... packaging gstlal-inspiral-1.6.6
BuildRequires: doxygen >= @MIN_DOXYGEN_VERSION@
BuildRequires: gobject-introspection-devel >= @MIN_GOBJECT_INTROSPECTION_VERSION@
BuildRequires: graphviz
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment