Commit 74b703b9 authored by Alexander Pace's avatar Alexander Pace

packaging gstlal-ugly-1.6.5

parent 5f3f2655
Pipeline #70793 failed with stages
in 2 minutes and 7 seconds
......@@ -3,7 +3,11 @@
#
<<<<<<< Updated upstream
AC_INIT([gstlal-ugly],[1.6.1],[gstlal-discuss@ligo.org],[gstlal-ugly])
=======
AC_INIT([gstlal-ugly],[1.6.5],[gstlal-discuss@ligo.org],[gstlal-ugly])
>>>>>>> Stashed changes
AC_COPYRIGHT([Copyright (C) The authors (see source code for details)])
# a file whose existance can be used to use to check that we are in the
# top-level directory of the source tree
......
<<<<<<< Updated upstream
=======
gstlal-ugly (1.6.5-1) unstable; urgency=low
* gstlal_ll_inspiral_aggregator: remove unneccesary Pool, change how kafka
topics/partitions are arranged, add --across-jobs option to allow leaders
-- Alexander Pace <alexander.pace@ligo.org> Thu, 18 Jul 2019 08:47:13 -0700
gstlal-ugly (1.6.4-1) unstable; urgency=low
* add options to enable auth, https for inspiral aggregators
* add gstlal_ll_inspiral_trigger_aggregator to gstlal-ugly, add job to
gstlal_ll_inspiral_pipe
-- Alexander Pace <alexander.pace@ligo.org> Wed, 05 Jun 2019 12:24:02 -0700
gstlal-ugly (1.6.3-1) unstable; urgency=low
* gstlal_kafka_dag: add condor universe option into kafka/zookeeper jobs
* rough tool to estimate background collected among ifo combos
-- Alexander Pace <alexander.pace@ligo.org> Thu, 28 Mar 2019 07:44:55 -0700
gstlal-ugly (1.6.2-1) unstable; urgency=low
* gstlal_svd_bank_checkerboard: Added SVD bank checkerboarding code
* some new temp programs
* construct_skymap_test_dag: update
* gstlal_kafka_dag: add tag information so that multiple analyzes do not
have file clashes
* Bug fixes and performance improvements
-- Alexander Pace <alexander.pace@ligo.org> Sun, 17 Mar 2019 09:37:07 -0700
>>>>>>> Stashed changes
gstlal-ugly (1.6.1-1) unstable; urgency=low
* interpolator: fix bug where interpolator was pushing out nongap buffers
......
......@@ -47,6 +47,7 @@ Depends: ${shlibs:Depends}, ${misc:Depends}, ${python:Depends},
libgstreamer-plugins-base1.0-0 (>= @MIN_GSTREAMER_VERSION@),
libnds2-client (>= @MIN_NDS_VERSION@),
liborc-0.4-0 (>= 1:@MIN_ORC_VERSION@),
python-ligo-scald,
python (>= @MIN_PYTHON_VERSION@),
python-gi,
python-glue (>= @MIN_GLUE_VERSION@),
......
......@@ -11,6 +11,7 @@ Requires: python >= @MIN_PYTHON_VERSION@
Requires: glue >= @MIN_GLUE_VERSION@
Requires: python-ligo-lw >= @MIN_LIGO_LW_VERSION@
Requires: python2-ligo-segments >= @MIN_LIGO_SEGMENTS_VERSION@
Requires: python2-ligo-scald
Requires: gobject-introspection >= @MIN_GOBJECT_INTROSPECTION_VERSION@
Requires: fftw >= 3
Requires: %{gstreamername} >= @MIN_GSTREAMER_VERSION@
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment