Commit 7e424aaf authored by Alexander Pace's avatar Alexander Pace

gstlal,gstlal-burst,gstlal-inspiral: updating spec files to reflect python2-lal* naming convention

parent f0aff00d
Pipeline #68716 passed with stages
in 35 minutes and 46 seconds
......@@ -39,7 +39,7 @@ BuildRequires: lalmetaio-devel >= @MIN_LALMETAIO_VERSION@
BuildRequires: orc >= @MIN_ORC_VERSION@
BuildRequires: pkgconfig >= 0.18.0
BuildRequires: python-devel >= @MIN_PYTHON_VERSION@
BuildRequires: python-lal >= @MIN_LAL_VERSION@
BuildRequires: python2-lal >= @MIN_LAL_VERSION@
Conflicts: gstlal-ugly < 0.6.0
Source: @PACKAGE_NAME@-%{version}.tar.gz
URL: https://www.lsc-group.phys.uwm.edu/daswg/projects/gstlal.html
......
......@@ -22,8 +22,8 @@ Requires: lalinspiral >= @MIN_LALINSPIRAL_VERSION@
Requires: ligo-gracedb >= 1.11
Requires: python >= @MIN_PYTHON_VERSION@
Requires: python-%{gstreamername}
Requires: python-lal >= @MIN_LAL_VERSION@
Requires: python-lalinspiral >= @MIN_LALINSPIRAL_VERSION@
Requires: python2-lal >= @MIN_LAL_VERSION@
Requires: python2-lalinspiral >= @MIN_LALINSPIRAL_VERSION@
Requires: python-ligo-lw >= @MIN_LIGO_LW_VERSION@
Requires: python2-ligo-segments >= @MIN_LIGO_SEGMENTS_VERSION@
Requires: numpy >= @MIN_NUMPY_VERSION@
......@@ -41,8 +41,8 @@ BuildRequires: lalmetaio-devel >= @MIN_LALMETAIO_VERSION@
BuildRequires: lalinspiral-devel >= @MIN_LALINSPIRAL_VERSION@
BuildRequires: pkgconfig >= 0.18.0
BuildRequires: python-devel >= @MIN_PYTHON_VERSION@
BuildRequires: python-lal >= @MIN_LAL_VERSION@
BuildRequires: python-lalinspiral >= @MIN_LALINSPIRAL_VERSION@
BuildRequires: python2-lal >= @MIN_LAL_VERSION@
BuildRequires: python2-lalinspiral >= @MIN_LALINSPIRAL_VERSION@
Source: @PACKAGE_NAME@-%{version}.tar.gz
URL: https://wiki.ligo.org/DASWG/GstLAL
Packager: Kipp Cannon <kipp.cannon@ligo.org>
......
......@@ -32,7 +32,7 @@ Requires: orc >= @MIN_ORC_VERSION@
Requires: python >= @MIN_PYTHON_VERSION@
Requires: python-%{gstreamername}
Requires: python-gobject >= @MIN_PYGOBJECT_VERSION@
Requires: python-lal >= @MIN_LAL_VERSION@
Requires: python2-lal >= @MIN_LAL_VERSION@
Requires: python-ligo-lw >= @MIN_LIGO_LW_VERSION@
Requires: python2-ligo-segments >= @MIN_LIGO_SEGMENTS_VERSION@
Requires: scipy
......@@ -58,7 +58,7 @@ BuildRequires: pkgconfig >= 0.18.0
BuildRequires: python-devel >= @MIN_PYTHON_VERSION@
# needed for gstpythonplugin.c remove when we remove that plugin from gstlal
BuildRequires: pygobject3-devel >= @MIN_PYGOBJECT_VERSION@
BuildRequires: python-lal >= @MIN_LAL_VERSION@
BuildRequires: python2-lal >= @MIN_LAL_VERSION@
BuildRequires: zlib-devel
Source: @PACKAGE_NAME@-%{version}.tar.gz
URL: https://wiki.ligo.org/DASWG/GstLAL
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment