• Karl Wette's avatar
    Make Python an optional dependency for LALSuite packages · a99edbc0
    Karl Wette authored
    - Use LALSUITE_REQUIRE_PYTHON() to require a minimum Python version
    - Use LALSUITE_CHECK_PYTHON() to check for Python
    - Require python >= 2.6 for SWIG Python wrappings and wrapping generation
    - Python-related rules must be surrounded by HAVE_PYTHON conditionals
    Original: 6a7d85a73a7d6a3c04a0dd3a697c6256d1ff0c35
    a99edbc0
Makefile.am 237 Bytes