Commit 02ecd61b authored by Leo Pound Singer's avatar Leo Pound Singer Committed by Matthew David Pitkin

lalinference: depend on astropy >= 1.1.1

Original: 20d7b9972e06f838b095cb5d3e56f93169f117b8
parent ba46bba9
......@@ -12,6 +12,7 @@ Build-Depends: debhelper (>= 9),
liboctave-dev,
pkg-config,
python-all-dev,
python-astropy (>= 1.1.1),
python-h5py,
python-healpy (>= 1.9.1),
python-matplotlib (>= 1.2.0),
......@@ -100,6 +101,7 @@ Depends:
${misc:Depends},
${python:Depends},
${shlibs:Depends},
python-astropy (>= 1.1.1),
python-h5py,
python-matplotlib (>= 1.2.0),
python-pkg-resources,
......
......@@ -16,6 +16,7 @@ BuildRequires: chealpix-devel >= 3.30.0
BuildRequires: gsl-devel
BuildRequires: hdf5-devel
BuildRequires: healpy >= 1.9.1
BuildRequires: python-astropy >= 1.1.1
BuildRequires: python-matplotlib >= 1.2.0
BuildRequires: python-shapely
BuildRequires: libmetaio-devel
......@@ -95,6 +96,7 @@ Requires: python-shapely
Requires: numpy >= 1.7
Requires: python
Requires: scipy >= 0.8
Requires: python-astropy >= 1.1.1
Requires: python-matplotlib >= 1.2.0
Requires: python-six
Requires: python-seaborn
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment