Commit 075026c8 authored by Duncan Macleod's avatar Duncan Macleod
Browse files

lal rpm: lal requires scipy

parent 8dca544c
......@@ -26,6 +26,7 @@ BuildRequires: gsl-devel
BuildRequires: hdf5-devel
BuildRequires: less
BuildRequires: numpy
BuildRequires: scipy
BuildRequires: octave-devel
BuildRequires: python
BuildRequires: python-devel
......@@ -63,6 +64,7 @@ Conflicts: %{name}-python
Requires: %{name} = %{version}
Requires: python
Requires: numpy
Requires: scipy
Requires: python-six
Requires: python2-ligo-segments
Requires: glue >= @MIN_GLUE_VERSION@
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment