Commit 2e796ac1 authored by Carsten Aulbert's avatar Carsten Aulbert Committed by Adam Mercer

swap order of libgsl dependencies

a recent update to libgsl in jessie-backports causes the backported
version to be preferred. revering the order of the libgsl dependencies
caused the default jessie version to be favoured.
Original: ddc8b4b930606ce4ef785da9278a309039e146b6
parent e6b09ea4
......@@ -7,7 +7,7 @@ Build-Depends: bc,
dh-python,
less,
libfftw3-dev,
libgsl-dev | libgsl0-dev (>= 1.9),
libgsl0-dev (>= 1.9) | libgsl-dev,
libhdf5-dev,
liboctave-dev,
pkg-config,
......@@ -41,7 +41,7 @@ Architecture: any
Depends: ${misc:Depends},
${shlibs:Depends},
libfftw3-dev,
libgsl-dev | libgsl0-dev (>= 1.9),
libgsl0-dev (>= 1.9) | libgsl-dev,
libhdf5-dev,
zlib1g-dev,
lal (= ${binary:Version})
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment