Maintenance will be performed on git.ligo.org, chat.ligo.org, containers.ligo.org, and docs.ligo.org on Tuesday 22nd September 2020 starting at approximately 9am MST.It is expected to take around 15 minutes and there will be a short period of downtime towards the end of the maintenance window. Please address any comments, questions, or concerns to computing-help@igwn.org.

Commit 41cc46d4 authored by Adam Mercer's avatar Adam Mercer

Merge branch 'help2man-fixes-release' into 'o3-release'

Help2man fixes release

See merge request !849
parents 7c8c0e9d 32cd568d
Pipeline #68351 passed with stages
in 74 minutes and 27 seconds
......@@ -15,6 +15,7 @@ Build-Depends: debhelper (>= 9),
python3-numpy,
swig (>= 3.0.7) | swig3.0 (>= 3.0.7),
zlib1g-dev,
help2man,
lal-dev (>= @MIN_LAL_VERSION@~),
lal-octave (>= @MIN_LAL_VERSION@~),
python-lal (>= @MIN_LAL_VERSION@~),
......
......@@ -24,6 +24,7 @@ BuildRequires: numpy
BuildRequires: octave-devel
BuildRequires: python-devel
BuildRequires: swig >= 3.0.7
BuildRequires: help2man
BuildRequires: lal-devel >= @MIN_LAL_VERSION@
BuildRequires: lal-octave >= @MIN_LAL_VERSION@
BuildRequires: python2-lal >= @MIN_LAL_VERSION@
......
......@@ -129,8 +129,8 @@ Depends:
python-lalinspiral (>= @MIN_LALINSPIRAL_VERSION@~),
python-lalpulsar (>= @MIN_LALPULSAR_VERSION@~),
lalinference (= ${binary:Version})
Replaces: lalapps (<< 6.21.0.1-1), lalinference-python (<< 1.9.4.1-1~)
Breaks: lalapps (<< 6.21.0.1-1), lalinference-python (<< 1.9.4.1-1~)
Replaces: lalapps (<< 6.21.0.1-1), lalinference-python (<< 1.9.4.1-1~), lalinference (<< 1.11.1)
Breaks: lalapps (<< 6.21.0.1-1), lalinference-python (<< 1.9.4.1-1~), lalinference (<< 1.11.1)
Description: Python bindings for LALInference
The LSC Algorithm Inference Library for gravitational wave data analysis.
This package contains Python bindings for the LAL Inference library.
......
......@@ -35,6 +35,7 @@ BuildRequires: scipy >= 0.8
BuildRequires: swig >= 3.0.7
BuildRequires: python2-gwdatafind
BuildRequires: python2-gwpy
BuildRequires: help2man
BuildRequires: glue >= @MIN_GLUE_VERSION@
BuildRequires: lal-devel >= @MIN_LAL_VERSION@
BuildRequires: lal-octave >= @MIN_LAL_VERSION@
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment