Maintenance will be performed on git.ligo.org, chat.ligo.org, containers.ligo.org, and docs.ligo.org on Tuesday 19th January 2021 starting at approximately 8am MST. It is expected to take around 15 minutes and there will be a short period of downtime towards the end of the maintenance window. Please direct and comments, questions, or concerns to computing-help@igwn.org.

Commit 5a829ac4 authored by Leo Pound Singer's avatar Leo Pound Singer

Declare build dependency on pytest [ci skip]

It's used in the LALInference unit tests.

CI tests skipped for this commit because packaging is not currently
run under CI.
parent e6eb08ab
...@@ -20,6 +20,7 @@ Build-Depends: debhelper (>= 9), ...@@ -20,6 +20,7 @@ Build-Depends: debhelper (>= 9),
python-scipy (>= 0.8), python-scipy (>= 0.8),
python-seaborn, python-seaborn,
python-shapely, python-shapely,
python-pytest,
swig (>= 3.0.7), swig (>= 3.0.7),
zlib1g-dev, zlib1g-dev,
python-glue (>= @MIN_GLUE_VERSION@), python-glue (>= @MIN_GLUE_VERSION@),
......
...@@ -19,6 +19,7 @@ BuildRequires: healpy >= 1.9.1 ...@@ -19,6 +19,7 @@ BuildRequires: healpy >= 1.9.1
BuildRequires: python-astropy >= 1.1.1 BuildRequires: python-astropy >= 1.1.1
BuildRequires: python-matplotlib >= 1.2.0 BuildRequires: python-matplotlib >= 1.2.0
BuildRequires: python-shapely BuildRequires: python-shapely
BuildRequires: pytest
BuildRequires: libmetaio-devel BuildRequires: libmetaio-devel
BuildRequires: libxml2-devel BuildRequires: libxml2-devel
BuildRequires: numpy >= 1.7 BuildRequires: numpy >= 1.7
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment