Verified Commit 6e5b6a19 authored by Adam Mercer's avatar Adam Mercer
Browse files

lal: bump library api

accidentally forgot to do this for the 6.20.0 release
parent 9ade08af
......@@ -88,9 +88,9 @@ LALSUITE_DISTCHECK_CONFIGURE_FLAGS
# then increment age.
# 6. if any interfaces have been removed since the last public release,
# then set age to 0.
AC_SUBST([LIBCURRENT],[16])
AC_SUBST([LIBCURRENT],[17])
AC_SUBST([LIBREVISION],[0])
AC_SUBST([LIBAGE],[2])
AC_SUBST([LIBAGE],[0])
AC_SUBST([LIBVERSION],[${LIBCURRENT}:${LIBREVISION}:${LIBAGE}])
# set library api info - liblalsupport
......@@ -107,9 +107,9 @@ AC_SUBST([LIBVERSION],[${LIBCURRENT}:${LIBREVISION}:${LIBAGE}])
# then increment age.
# 6. if any interfaces have been removed since the last public release,
# then set age to 0.
AC_SUBST([LIBCURRENT_SUPPORT],[12])
AC_SUBST([LIBREVISION_SUPPORT],[1])
AC_SUBST([LIBAGE_SUPPORT],[0])
AC_SUBST([LIBCURRENT_SUPPORT],[13])
AC_SUBST([LIBREVISION_SUPPORT],[0])
AC_SUBST([LIBAGE_SUPPORT],[1])
AC_SUBST([LIBVERSION_SUPPORT],[${LIBCURRENT_SUPPORT}:${LIBREVISION_SUPPORT}:${LIBAGE_SUPPORT}])
LAL_ENABLE_INTELFFT
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment