Commit 97fa0072 authored by Adam Mercer's avatar Adam Mercer
Browse files

lalinference: update packaging for version 1.4.3

(cherry picked from commit c5f72eae5611ad65bb3984bcec95712a4bfd3229)
Original: feec2233d3b91327c54007fefe3af48c201b05b0
parent 0b1eb622
lalinference (1.4.3-1) unstable; urgency=low
* LALInference 1.4.3
* more SWIG binding packaging fixes
-- Adam Mercer <adam.mercer@ligo.org> Thu, 06 Nov 2014 15:41:49 -0600
lalinference (1.4.2-1) unstable; urgency=low
* LALInference 1.4.2
......
......@@ -93,10 +93,8 @@ rm -Rf ${RPM_BUILD_DIR}/%{name}-%{version}
%{_libdir}/python*/site-packages/lalinference/_lalinference.so*
%exclude %{_libdir}/python*/site-packages/lalinference/*.pyo
%exclude %{_libdir}/python*/site-packages/lalinference/bayestar/*.pyo
%exclude %{_libdir}/python*/site-packages/lalinference/*.la
%exclude %{_libdir}/python*/site-packages/lalinference/bayestar/*.la
%files octave
%defattr(-,root,root)
%{_libexecdir}/octave/*/site/oct/*/lalinference.oct*
%exclude %{_libexecdir}/octave/*/site/oct/*/lalinference.la
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment