Commit 998d0bde authored by Adam Mercer's avatar Adam Mercer
Browse files

lalinference: bump spec file deps

Original: babf19d2f0cda76d9afde62b226b6b116b3ce607
parent cbfe6979
......@@ -14,31 +14,31 @@ Packager: Adam Mercer <adam.mercer@ligo.org>
BuildRoot: %{_tmppath}/%{name}-%{version}-root
BuildRequires: swig, python-devel, octave-devel, chealpix-devel, gsl-devel
BuildRequires: libmetaio-devel, libxml2-devel, numpy, scipy
BuildRequires: lal-devel >= 6.14.0
BuildRequires: lal-python >= 6.14.0
BuildRequires: lal-octave >= 6.14.0
BuildRequires: lal-devel >= 6.15.0
BuildRequires: lal-python >= 6.15.0
BuildRequires: lal-octave >= 6.15.0
BuildRequires: lalmetaio-devel >= 1.2.0
BuildRequires: lalmetaio-python >= 1.2.0
BuildRequires: lalmetaio-octave >= 1.2.0
BuildRequires: lalxml-devel >= 1.1.0
BuildRequires: lalxml-python >= 1.1.0
BuildRequires: lalxml-octave >= 1.1.0
BuildRequires: lalsimulation-devel >= 1.3.0
BuildRequires: lalsimulation-python >= 1.3.0
BuildRequires: lalsimulation-octave >= 1.3.0
BuildRequires: lalinspiral-devel >= 1.6.0
BuildRequires: lalinspiral-python >= 1.6.0
BuildRequires: lalinspiral-octave >= 1.6.0
BuildRequires: lalpulsar-devel >= 1.11.0
BuildRequires: lalpulsar-python >= 1.11.0
BuildRequires: lalpulsar-octave >= 1.11.0
BuildRequires: lalxml-devel >= 1.2.0
BuildRequires: lalxml-python >= 1.2.0
BuildRequires: lalxml-octave >= 1.2.0
BuildRequires: lalsimulation-devel >= 1.4.0
BuildRequires: lalsimulation-python >= 1.4.0
BuildRequires: lalsimulation-octave >= 1.4.0
BuildRequires: lalinspiral-devel >= 1.7.0
BuildRequires: lalinspiral-python >= 1.7.0
BuildRequires: lalinspiral-octave >= 1.7.0
BuildRequires: lalpulsar-devel >= 1.12.0
BuildRequires: lalpulsar-python >= 1.12.0
BuildRequires: lalpulsar-octave >= 1.12.0
Requires: chealpix, healpy, gsl >= 1.15, libmetaio, libxml2
Requires: lal >= 6.14.0
Requires: lal >= 6.15.0
Requires: lalmetaio >= 1.2.0
Requires: lalxml >= 1.1.0
Requires: lalsimulation >= 1.3.0
Requires: lalinspiral >= 1.6.0
Requires: lalpulsar >= 1.11.0
Requires: lalxml >= 1.2.0
Requires: lalsimulation >= 1.4.0
Requires: lalinspiral >= 1.7.0
Requires: lalpulsar >= 1.12.0
Prefix: %{_prefix}
%description
......@@ -51,12 +51,12 @@ Summary: Files and documentation needed for compiling programs that use LAL Infe
Group: LAL
Requires: %{name} = %{version}
Requires: chealpix-devel, gsl-devel >= 1.15, libmetaio-devel, libxml2-devel
Requires: lal-devel >= 6.14.0
Requires: lal-devel >= 6.15.0
Requires: lalmetaio-devel >= 1.2.0
Requires: lalxml-devel >= 1.1.0
Requires: lalsimulation-devel >= 1.3.0
Requires: lalinspiral-devel >= 1.6.0
Requires: lalpulsar-devel >= 1.11.0
Requires: lalxml-devel >= 1.2.0
Requires: lalsimulation-devel >= 1.4.0
Requires: lalinspiral-devel >= 1.7.0
Requires: lalpulsar-devel >= 1.12.0
%description devel
The LSC Algorithm Inference Library for gravitational wave data analysis. This
package contains files needed build applications that use the LAL Inference
......@@ -67,12 +67,12 @@ Summary: Python Bindings for LALInference
Group: LAL
Requires: %{name} = %{version}
Requires: python, numpy, scipy
Requires: lal-python >= 6.14.0
Requires: lal-python >= 6.15.0
Requires: lalmetaio-python >= 1.2.0
Requires: lalxml-python >= 1.1.0
Requires: lalsimulation-python >= 1.3.0
Requires: lalinspiral-python >= 1.6.0
Requires: lalpulsar-python >= 1.11.0
Requires: lalxml-python >= 1.2.0
Requires: lalsimulation-python >= 1.4.0
Requires: lalinspiral-python >= 1.7.0
Requires: lalpulsar-python >= 1.12.0
%description python
The LSC Algorithm Library for gravitational wave data analysis.
This package provides the Python bindings for LALInference.
......@@ -82,12 +82,12 @@ Summary: Octave Bindings for LALInference
Group: LAL
Requires: %{name} = %{version}
Requires: octave
Requires: lal-octave >= 6.14.0
Requires: lal-octave >= 6.15.0
Requires: lalmetaio-octave >= 1.2.0
Requires: lalxml-octave >= 1.1.0
Requires: lalsimulation-octave >= 1.3.0
Requires: lalinspiral-octave >= 1.6.0
Requires: lalpulsar-octave >= 1.11.0
Requires: lalxml-octave >= 1.2.0
Requires: lalsimulation-octave >= 1.4.0
Requires: lalinspiral-octave >= 1.7.0
Requires: lalpulsar-octave >= 1.12.0
%description octave
The LSC Algorithm Library for gravitational wave data analysis.
This package provides the Octave bindings for LALInference.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment