Commit 9e60e49a authored by Adam Mercer's avatar Adam Mercer
Browse files

lalinference: python-healpy is needed for -python

Original: 03127c12a26265143585fd0fc72261227f7720f9
parent 2b7d45e4
......@@ -41,7 +41,6 @@ Standards-Version: 3.9.8
Package: lalinference
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends},
python-healpy (>= 1.9.1),
libmetaio1 (>= 8.2),
lal (>= @MIN_LAL_VERSION@~),
lalframe (>= @MIN_LALFRAME_VERSION@~),
......@@ -61,6 +60,7 @@ Section: libdevel
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, zlib1g-dev,
libchealpix-dev (>= 3.30.0), libgsl0-dev (>= 1.15), libmetaio-dev (>= 8.2), libhdf5-dev,
python-healpy (>= 1.9.1),
lalinference (= ${binary:Version}),
lal-dev (>= @MIN_LAL_VERSION@~),
lalframe-dev (>= @MIN_LALFRAME_VERSION@~),
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment